[cairo-bugs] [Bug 11202] New: Fade Tool not working on Linux Box - ECLIPZPATL1 - Cairo failure

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Jun 8 06:15:08 PDT 2007


           Summary: Fade Tool not working on Linux Box - ECLIPZPATL1 - Cairo
           Product: cairo
           Version: 1.2.6
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: medium
         Component: image backend
        AssignedTo: cworth at cworth.org
        ReportedBy: mboguski at us.ibm.com
         QAContact: cairo-bugs at cairographics.org

I tried running the fade tool on system ECLIPZPATL1 - a Linux box - this
morning and I got the following error:

boguski at eclipzpatl1:/afs/btv/data/gpul_diag2/5UWRT00
$ I: Loading FADE GUI.  If the GUI is larger than your screen and you are using
 exceed, you can add scrollbars in xconfig under the display and video options
Error: Cairo 1.2.6 does not yet support the requested image format:
        Depth: 8
        Alpha mask: 0x00000000
        Red   mask: 0x00000000
        Green mask: 0x00000000
        Blue  mask: 0x00000000
Please file an enhancement request (quoting the above) at:
fade2: cairo-image-surface.c:201: _cairo_format_from_pixman_format: Assertion `
NOT_REACHED' failed.

[1] +  Done                    fade &

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the cairo-bugs mailing list