[cairo] Another set of OSX Build Instructions

Travis Griggs tgriggs at cincom.com
Wed Oct 21 13:11:09 PDT 2009

On Oct 21, 2009, at 11:22 AM, Ben Anderman wrote:

> Figured out the problem: I'm using 10.6, which uses gcc 4.2 by
> default, but when compiling with the 10.4 SDK, you have to use gcc
> 4.0. The solution: set the CC environment variable to "gcc-4.0".
> After I did that, everything worked. :)

Can you tweak the Wiki? Or shall I? I build on 10.5.

Travis Griggs
Light travels faster than sound. This is why some people appear bright  
until you hear them speak...

More information about the cairo mailing list