[cairo-bugs] [Bug 14470] pdf generated with nothing in them

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Feb 12 08:49:42 PST 2008


--- Comment #2 from Charles Doutriaux <doutriaux1 at llnl.gov>  2008-02-12 08:49:40 PST ---
Yes even with that I can't see the pdf file, neither on my linux or my 
mac box.
Could it be libpdf form pdflite that's wrong?

I'm attaching the pdf file i generate to see if you can see it.


bugzilla-daemon at freedesktop.org wrote:
> http://bugs.freedesktop.org/show_bug.cgi?id=14470
> --- Comment #1 from Chris Wilson <chris at chris-wilson.co.uk>  2008-02-12 08:02:20 PST ---
> Created an attachment (id=14287)
 --> (http://bugs.freedesktop.org/attachment.cgi?id=14287)
>  --> (http://bugs.freedesktop.org/attachment.cgi?id=14287)
> Minimal version
> I ran your test code against 1.5.8 and git, and observed "hi" on top of a red
> rectangle as expected.
> I then trimmed your example to produce the hopefully minimal test case - and in
> doing so spotted a missing fclose() that could explain why your pdf is blank.
> Does this updated test case still fail for you, or does simply adding an
> fclose() to the original test code fix the pdf output?

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the cairo-bugs mailing list