[cairo-bugs] [Bug 67505] GIMP image rendering is broken with --enable-xlib-xcb

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Aug 1 00:49:04 PDT 2013


--- Comment #1 from Uli Schlachter <psychon at znc.in> ---
I opened some random images and moved the mouse pointer around on them. I also
tried different tools. Cannot reproduce with gimp from debian testing:

$ LC_ALL=C gimp --version --verbose
GNU Image Manipulation Program version 2.8.4
git-describe: GIMP_2_8_2-186-g8a9af4c

using GEGL version 0.2.0 (compiled against version 0.2.0)
using GLib version 2.36.3 (compiled against version 2.32.4)
using GdkPixbuf version 2.28.2 (compiled against version 2.26.1)
using GTK+ version 2.24.20 (compiled against version 2.24.10)
using Pango version 1.32.5 (compiled against version 1.30.0)
using Fontconfig version 2.10.2 (compiled against version 2.9.0)
using Cairo version 1.12.14 (compiled against version 1.12.2)

cairo is not from debian, but my local clone. I tried with both master and the
1.12.14 tag.

Does this only break with gimp 2.9 / git/master?

You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cairographics.org/archives/cairo-bugs/attachments/20130801/54ab32ec/attachment.html>

More information about the cairo-bugs mailing list