[Cairo] Text APIs round 2
keithp at keithp.com
Fri Aug 15 13:43:06 PDT 2003
Around 16 o'clock on Aug 15, Owen Taylor wrote:
> I suggested it because dx is a bit obscure and it is called 'width'
> in Postscript and in core X (that's what XTextWidth() gives you)
Sorry for being oblique; I like 'width' better too, but we do need to make
sure the extents structure uses the same term for the same value. The
Render (and Xft) mess should be avoided.
More information about the cairo