[Cairo] Re: [Xr] Cairo

Trevor Woerner xwin641 at vtnet.ca
Tue Jul 15 18:50:37 PDT 2003

On July 15, 2003 07:19 pm, Keith Packard wrote:
[cairo_move_to() instead of cr_move_to()]
> Also, given the short argument lists and brief function names, I was
> thinking that a longer prefix wouldn't be too bad.
> What do you think?

Personally I'm not opposed to the longer names. I'm not fond of code 
that prefers short, cryptic "appendages".

More information about the cairo mailing list