[cairo] Redhat 9...needs fontconfig to cairo to work.....

nimrodx nimrodx at slingshot.co.nz
Sat Dec 16 16:52:05 PST 2006

Hi All Cairo Gurus!

I want to get Cairo operational on my system, along the way I need 
fontconfig to be working.
I am having difficulties installing on redhat, related to getting 
fontconfig working.
I know that this is not the fontconfig list...but I am guessing that
to get to using cairo there are some redhat 9 users there who solved 
this problem!!

Your suggestions would be helpful

Fontconfig installation:
I get an error that there is no means to convert html to text (ie 
buiding docs?).
However, this is despite haveing both links and lynx installed on my 

I have tried using make -k, then make install -k,
to no avail...I just get another error:

Using stylesheet: 
Working on: 
make[2]: Target `all' not remade because of errors.
make[2]: Leaving directory `/home/alphanax/Downloads/fontconfig-2.4.0/doc'
Making all in test
make[2]: Entering directory 
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/alphanax/Downloads/fontconfig-2.4.0/test'
make[2]: Entering directory `/home/alphanax/Downloads/fontconfig-2.4.0'
make[2]: Leaving directory `/home/alphanax/Downloads/fontconfig-2.4.0'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/alphanax/Downloads/fontconfig-2.4.0'
make: *** [all] Error 2

I would appreciate some tips to get it installed.

Thanks All!


More information about the cairo mailing list