[cairo] Problems with cairo_get_line_width and "new" semantics

Bill Spitzak spitzak at d2.com
Wed May 17 16:21:41 PDT 2006

Behdad Esfahbod wrote:

> I prefer cairo_[gs]et_pen_matrix instead.  That is more
> consistent with font_matrix functions, and is more extensible.
> (say we may want to add cairo_set_pen_path in the future...)

Yes I agree. The naming should be consistent with the rest of Cairo.

More information about the cairo mailing list