[cairo] compile error in Cairo 1.3.12

adamski adam.elemental at gmail.com
Wed Feb 14 02:10:51 PST 2007

I installed FreeType, also tried to install fontconfig via aptitude but it
seems to be installed already.

I re-ran configure, still get the complaints:

configure: error: Cairo requires at least one font backend.
                  Please install freetype and fontconfig, then try again:
                  http://freetype.org/  http://fontconfig.org/

Carl Worth-2 wrote:
> On Mon, 12 Feb 2007 10:21:12 +0000, "adam wilson" wrote:
>> Yes, it did - I then compiled and installed Freetype, but maybe not
>> properly?
> And did you re-run cairo's configure? If cairo's configure ended with
> those noisy complaints about a missing font backend, then cairo's not
> going to compile successfully until configure is re-run and happy.
> -Carl
> _______________________________________________
> cairo mailing list
> cairo at cairographics.org
> http://cairographics.org/cgi-bin/mailman/listinfo/cairo

View this message in context: http://www.nabble.com/compile-error-in-Cairo-1.3.12-tf3201312.html#a8962153
Sent from the Free Desktop - Cairo - General mailing list archive at Nabble.com.

More information about the cairo mailing list