[cairo] Use _cairo_rectangle_intersect in more places for intersection checking
daniel.amelang at gmail.com
Sat Oct 27 22:30:16 PDT 2007
On 10/27/07, BJörn Lindqvist <bjourne at gmail.com> wrote:
> Alright. Here are the two patches again with all indentation redone to
> tabs. Note that it will still look inconsistent in some places when
> viewing the patch. This is not my fault, the first tab character is
> always only 7 space long when printed in a diff.
FWIW, I do like the intent of this patch. It adds useful documentation
and reduces code duplication. And besides the variable name
"read_rect" (a nitpick), the implementation looks good, too.
More information about the cairo