[cairo] Fwd: cairo path rendering bug with inkscape
cworth at cworth.org
Mon Apr 14 13:11:38 PDT 2008
On Sun, 6 Apr 2008 22:36:47 -0300, "bulia byak" wrote:
> > For your optimization you would actually want the other half of
> > move_to. That is, what you want to do is to change the current point,
> > but without starting a new sub-path. I suppose we could add another
> > function for that, but I wonder if it would be more confusing than
> > helpful in general.
> I think it would be helpful, and I think it makes perfect sense to add
> it, since you already have that other half-function :)
It's possible, certainly. Do you have a good name suggestion for it?
I've added this to cairo's TODO list so we won't forget it:
And if there's more action on this front, (say a concrete proposal
with a documentation update that explains how cairo_move_to,
cairo_new_sub_path, and the new function all relate), then we could
get this onto the 1.8 roadmap:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
Url : http://lists.cairographics.org/archives/cairo/attachments/20080414/a8dccbc1/attachment.pgp
More information about the cairo