[cairo] public API for setting the lcd filter type on cairo_font_option_t
behdad at behdad.org
Thu Jan 17 22:13:42 PST 2008
Thanks Sylvain for the research. These are some great improvements over
the previous proposals. The FIR vs intra-pixel difference is pretty
much what I was looking for, and is compatible with my memory of those
On Wed, 2008-01-16 at 14:25 -0500, Sylvain Pasche wrote:
> algorithm + algorithm option:
I can suggest FIR5 and FIR3 because 5x5 and 3x3 is the size of kernels
those use. No better name for INTRA_PIXEL.
David, Keith, maybe you have some better suggestions?
This is definitely looking good now. Sylvain, feel free to update the
patch accordingly. We really want to get this into 1.6.
"Those who would give up Essential Liberty to purchase a little
Temporary Safety, deserve neither Liberty nor Safety."
-- Benjamin Franklin, 1759
More information about the cairo