[cairo] [RFC] cairo_path_extents()
behdad at behdad.org
Mon Jan 21 14:15:17 PST 2008
On Mon, 2008-01-21 at 16:52 -0500, Carl Worth wrote:
> I might follow this up by instead making the new state just be the
> conventional current_point and has_current_point. That should be much
> easier to read and will actually drop the state necessary from two
> Booleans to one.
Yes, current_point is exactly what it is.
"Those who would give up Essential Liberty to purchase a little
Temporary Safety, deserve neither Liberty nor Safety."
-- Benjamin Franklin, 1759
More information about the cairo