[cairo] configure error for cairo-1.6.4

Ryan Schmidt cairo-2008c at ryandesign.com
Fri Nov 21 01:23:23 PST 2008

On Nov 21, 2008, at 03:17, tina nambiar wrote:

> i was using cairo-1.6.4 since i need this library to compile gtk  
> and in mozilla.org this particular version was specified . i was  
> not sure abt which is the stable version . does 1.8.4 also require  
> patches

The latest stable version of cairo is usually listed at the top of  
the homepage:


And the top of the releases download directory (see the file whose  
name begins "LATEST-cairo"):


cairo 1.8.0 and later do not need a patch to fix this bug. 1.6.4 does  
need the patch indicated in the email I referenced, if you must stay  
with that version.

More information about the cairo mailing list