[cairo] rcairo 1.7.0 requires cairo >= 1.4.0
kou at cozmixng.org
Sat Sep 6 04:14:43 PDT 2008
In <a799fada0808271424w712fbba9r1b3327721990797f at mail.gmail.com>
"Re: [cairo] rcairo 1.7.0 requires cairo >= 1.4.0" on Thu, 28 Aug 2008 06:24:27 +0900,
"Kouhei Sutou" <kou at cozmixng.org> wrote:
> 2008/8/27 Yusuke ENDOH <mame at tsg.ne.jp>:
> > I'm using debian/etch and its cairo package whose the version is 1.2.4.
> > > $ dpkg -l | grep libcairo2-dev
> > > ii libcairo2-dev 1.2.4-4.1+etch1
> > But the API cairo_set_user_data seems to be added from cairo 1.4.0.
> > http://www.cairographics.org/news/cairo-1.4.0/
> > So, I think extconf.rb must require cairo >= 1.4.0.
> If you want to work with cairo 1.2.x, I'll try to re-support cairo 1.2.x.
rcairo re-supported cairo 1.2.x in HEAD.
More information about the cairo