[Cairo] Rectangle-based clipping for surfaces

Carl Worth cworth at east.isi.edu
Tue Oct 28 19:20:13 PST 2003

On Oct 28, Keith Packard wrote:
 > > I don't like the name cairo_stroke_path, so I have already proposed:
 > Let's leave the PS name in place; it's not horrible, and 
 > cairo_outline_path isn't enough of an improvement to justify being 
 > different.

Agreed. Just after sending this I realized that the name needs a tight
connection with cairo_stroke since they both share line width,
cap/join styles, and the stroke algorithm itself.


More information about the cairo mailing list