[cairo] RFC: an cairo image operator - cairo_image()

Andrea Canciani ranma42 at gmail.com
Fri Apr 23 08:40:23 PDT 2010

On Fri, Apr 23, 2010 at 4:57 PM, Arjen Nienhuis <a.g.nienhuis at gmail.com> wrote:
> Poll results so far:
> Yes:
>   0.4%
> No:
>   0.4%
> I don't care:
>   99.2%
I don't think my opinion really matters (since I'm not willing to work on
a patch to do this), but I'd rather have the special case for filling, as this
would also improve exising code (and it looks a more cairo-ish way to
accomplish your purpose, just like fill+stroke becomes fill_stroke).

More information about the cairo mailing list