[cairo] [PATCH 14/41] drm/intel: intel_scaled_glyph_fini(): renamed local priv variable for better consistency

Enrico Weigelt, metux IT consult enrico.weigelt at gr13.net
Fri Dec 11 21:23:21 PST 2015

On 11.12.2015 17:51, Uli Schlachter wrote:

> Uhm, this patch doesn't do at all what the commit message claims it does. I
> don't see why removing this NULL check is safe and I think it's the more
> important change than renaming the variable[0].

It's just to make it more consistent with the naming scheme used in
other backends (eg. gl). I've done it in a separate patch to keep the
individual changes small, for easier review (and later reading)


Enrico Weigelt,
metux IT consulting

More information about the cairo mailing list