[cairo] [PATCH 62/72] drm/i915: split image_caches array into struct for better readability
ldo at geek-central.gen.nz
Tue Dec 29 15:30:50 PST 2015
On Tue, 29 Dec 2015 16:46:49 +0100, Enrico Weigelt, metux IT consult
> On 29.12.2015 16:04, Chris Wilson wrote:
> >> - caches = &device->image_caches;
> >> + caches = &(device->image_caches.a8);
> > Please reduce the number of random brackets in the patches.
> The brackets after the & ?
> I intentionally added them to make it more clear to the human
> reader, what we're going to reference here.
I’m trying to understand how many possible interpretations you think
the construct *without* the redundant parentheses could have.
More information about the cairo